1/2 Hard Top Removal / Installation

Gary R

Legacy Registered User
City
Arlington
State
TX
#1
When I got my Jeep, the top was bolted on. It is straight forward with the bolts that go thru the bulkhead. However, there are 2 bolts (one on each side) that you have to access thru a tiny little opening in the top itself. Hopefully you'll know what I am talking about. It was a total PITA to get those two bolts out. There's got to be a better way???

Any ideas? I searched the topic first and didn't readily find anything previously posted about it. Heck, I couldn't even get a ratchet / small socket on the bolts! Anyone?

Thanks-
 

rustycrawler

Scrambler Junkie
LIFETIME
CJ-8.com Member
City
Reston
State
VA
#2
Deep Socket? I have two tops, one with the little opening and one without. I guess the one without is held on by pure magic.:shrug:
 

scrmbln dirtbag

Kimchi Bio-fuel
City
Orange Park
State
FL
#3
WIsh I could help, but I don't think I have those bolts on mine. Just a few screws, and the two large bolts for the seat belts.
 

Gary R

Legacy Registered User
City
Arlington
State
TX
#4
Nope, can't get a socket in the little opening....well, I guess I CAN, but then the width of the ratchet itself doesn't allow for any movement of the ratchet on the bolt.
 

AdamH

Scrambler Junkie
LIFETIME
CJ-8.com Member
City
Mt Holly
State
NC
#7
Talk about bringing a thread up from the dead but.....

This is exactly what I am looking for in my other thread. Does anyone recall if a pic of the side bolts was ever shared on the forum?
 

JohnT

New member
City
Woodstock
State
GA
#8
Bringing this one up from the dead, again. Any suggestions on how to get those damn side bolts off? (BTW, funny as hell that AdamH was the last to bring this up from the dead in 2014. I wished he had found the option described above :-). I bought his grey CJ8 last year and now I am trying to get out those damn side bolts. hahaha!)
 

ag4ever

Average Nut
LIFETIME
CJ-8.com Member
City
Richmond
State
TX
#9
Do you have a picture? I don’t recall any hard to access bolts on my 82 hard half top.
 

gr8dain

Scrambler Junkie
LIFETIME
CJ-8.com Member
SOA Member
City
Ashburn
State
VA
#11
Any way to get a cutting blade in the gap between the body and the top? Without messing up the paint of course. Cut the bolts and then never use those side attachment points again? Seems like more of a pain than it is worth. My top stays on just fine with the windshield and the back secured. Oh and my back attachment points are stripped so I now use latches for the windshield and the back.

Good luck.
 

JohnT

New member
City
Woodstock
State
GA
#12
Problem solved. I took the door latch off, which allowed more room to get to the bottom bolt, still not easy access - but, it worked. Those won't go back in as they were. In researching, it seems AMC had different bolt patterns with many only having 4 bolts and none of the side. I will either just run the 4 in the back and figure out a clamp approach. Thanks.
 

ag4ever

Average Nut
LIFETIME
CJ-8.com Member
City
Richmond
State
TX
#13
My 82’s tub has holes for those bolts, but the top does not. The top only has the bolts along the rear. When I was just keeping it on the deer lease I would only have the top secured on the windshield header with a couple latches and no bolts on the back. Stayed on just fine at 40 mph and under on seriously rough trails. Never ran it like that at highway speeds.

Do those bolts come out from the bottom like the back ones? Is the nut in the top captured like the ones in the rear or just loose?
 

JohnT

New member
City
Woodstock
State
GA
#14
My 82’s tub has holes for those bolts, but the top does not. The top only has the bolts along the rear. When I was just keeping it on the deer lease I would only have the top secured on the windshield header with a couple latches and no bolts on the back. Stayed on just fine at 40 mph and under on seriously rough trails. Never ran it like that at highway speeds.

Do those bolts come out from the bottom like the back ones? Is the nut in the top captured like the ones in the rear or just loose?

Yes, there is a bolt from the bottom. But, I had to remove the door latch to get to it, which solved the problem.

I do run mine on highway, but, as much as I have read about people only running the 4 bolts on the bulkhead - I may stick to that when the top goes on for winter.
 

FLCJ8

Legacy Registered User
City
Palm Bay
State
FL
#15
Yes, there is a bolt from the bottom. But, I had to remove the door latch to get to it, which solved the problem.
Wait... so your setup doesn't match this diagram?

top.JPG

My '83's top doesn't have those openings but my buddy's did. I'm pretty sure his was like the diagram.
That's why I had a hard time understanding your problem.

That being said, mine held up fine at highway speeds secured only at front at rear.
 
City
Halifax
State
UK
#16
No side mountings on my early 1/2 top so 3,4,5 and 8 not used but i am also curious as to what item 13 is?.
Looks like a bracket but there are no fixings on the exploded diagram to fasten it on anywhere?
 

AJ2393

Scrambled in the Head
LIFETIME
CJ-8.com Member
City
Westport
State
MA
#17
No side mountings on my early 1/2 top so 3,4,5 and 8 not used but i am also curious as to what item 13 is?.
Looks like a bracket but there are no fixings on the exploded diagram to fasten it on anywhere?
Maybe 13 is the capture bracket inside the top for the middle mounting bolt??
 

JohnT

New member
City
Woodstock
State
GA
#19
Wait... so your setup doesn't match this diagram?

View attachment 73926

My '83's top doesn't have those openings but my buddy's did. I'm pretty sure his was like the diagram.
That's why I had a hard time understanding your problem.

That being said, mine held up fine at highway speeds secured only at front at rear.

Bolt #3 was my problem (solved now). Except, #3 was not into a plate (#8), it was into a nut.
 
Top