258 trouble starting after running

Emile

New member
City
Wilsonville
State
OR
#1
Hey friends (first post here), I just purchased a 82CJ8 a week ago and life could not be better. I've wanted one for 20 years and am super excited to be part of this community. I'm having a problem starting the engine after its been running. The previous owner told me when cold starting to turn the key, pump the gas pedal, turn the key back and then start it. That works perfect every time. What I don't get is how to start it after its been driven for a few minutes. If I just try to turn the key and start it just cranks but never turns over, unless I give it a lot of gas then it barely turns over and feels/smells like its flooding. Any help would be appreciated.

Details:
Rebuilt 258 inline 6 with 3k miles on it.
Weber Carb

2020-08-19 18.43.15.jpg
 
Last edited:

Belizeit

CJ-8 Member
CJ-8.com Member
City
River Ridge
State
La
#3
If it is already hot, Which I'm assuming, crank the engine over for a a second then give it some throttle.
 

xatu40

CJ-8 Member
CJ-8.com Member
City
DeBary
State
FL
#4
Very nice!! I'm fighting the same gremlin. Though mine is only like that if it sits from 10 minutes to 30 minutes, any shorter or longer, no problems.
 

ag4ever

Average Nut
LIFETIME
CJ-8.com Member
City
Richmond
State
TX
#5
If it is flooded, the best way to start it is floor the accelerator and crank it. That way, you get the most volume of air in the engine to dilute the excess fuel.

One of the standard operating functions people just knew to do before EFI made starting and running cars though free.
 

Oakley

Member
LIFETIME
City
Cumming
State
GA
#6
Nice looking scrambler ! Don’t be shy throw some more pictures up in the scrambler photos thread
 

Randyzzz

Blown Budget
LIFETIME
CJ-8.com Member
SOA Member
City
Redmond
State
OR
#7
Welcome! I cant be of much help on the carb, but that’s a nice looking Scrambler you have!
 
Top