• Notice for iPhone users: DO NOT use the image size reduction option when uploading photos to the forum. This causes portrait images to post as landscape. We have added a warning to the image insert pop-up as well.

4.0- OBD1 CCV tubing question

TexasAg77

S.O.A. Charter Member
BENEFACTOR
Gold Member
Lifetime Member
SOA Member
City
Cleveland
State
TN
Getting a whistling, gurgling sound from the rubber hose from the adapter at the back of the valve cover going to the throttle body port... Any pics of what others are using and ideas? When I squeeze it down the noise stops. This is the same hose since the transplant occurred in 2000. Does not seem to have any leaks.
 

spankrjs

Scrambler Junkie
Lifetime Member
SOA Member
City
Biloxi
State
MS
That rear plastic fitting in the valve cover has a tiny hole in it. You might need to pull the fitting out of the valve cover and blast is out with some brake parts cleaner :shrug:
 

TexasAg77

S.O.A. Charter Member
BENEFACTOR
Gold Member
Lifetime Member
SOA Member
City
Cleveland
State
TN
That rear plastic fitting in the valve cover has a tiny hole in it. You might need to pull the fitting out of the valve cover and blast is out with some brake parts cleaner :shrug:
Will give that a try. Engine seems to run fine, but that noise is disconcerting. Thanks for the response.
 

spankrjs

Scrambler Junkie
Lifetime Member
SOA Member
City
Biloxi
State
MS
If you break the plastic elbow or grommet, local parts stores should have replacements. They do get brittle with age.
 
Top