Belt Squeal and Alignment

timo439

Scrambler Junkie
LIFETIME
CJ-8.com Member
City
Portsmouth
State
NH
#1
All,
I have a constantly squealing belt problem. I assume it’s the alternator belt as it started just after replacing it. My first action was to tighten the belt. Once I did so, I noticed the alternator was out of alignment (see below) where the two pulleys are not on the same plane. Any thoughts as to whether I over tightened the belt or have a bent bracket? I didn’t notice the issue before i tightened because I didn’t look.
DB8D04A8-3230-446C-909E-79B8F228E0CF.jpeg
7408A2C1-AE4C-40F0-BAB1-7163699689FF.jpeg DB8D04A8-3230-446C-909E-79B8F228E0CF.jpeg 7408A2C1-AE4C-40F0-BAB1-7163699689FF.jpeg
 

jammer1

Scrambler Junkie
LIFETIME
CJ-8.com Member
City
Maple Hts.
State
Oh
#2
Could the water pump be going bad. If the bearings have some slop. With the other belt on you wouldn't notice it. With the new belt on and tightened it could pull the water pump pulley (just off enough so the belt doesn't line up exactly. Worth checking.
 

Craner8

CJ-8 Member
CJ-8.com Member
City
Orlando
State
FL
#3
It’s like it’s mounted two different ways in two different pictures. One has a washer only and one has something behind it ( like part of a washer) with a washer. Possibly put the washer behind the bracket in front of the mounting point and kick the top out a tick. Don’t know for sure.
 

timo439

Scrambler Junkie
LIFETIME
CJ-8.com Member
City
Portsmouth
State
NH
#4
Thanks for the responses. I've been away from the computer for awhile. Will check when I get back to it. I hadnt thought about the water pump
 
Top