Todays Damage.....

1BADCJ8

Legacy Registered User
City
Silver City
State
NM
#1
Went on another snow run today and left a little bit of the old scrambler in about 2.5 ft of snow. We ran into a couple guys on snow mobiles that had turned around and was coming back down the trail because of "bad drifting". Their words. The guys on the snow mobiles really seemed to enjoy watching us.....lol.

Well we kept going and after winching a few times and spending about 45 min per deep spot (went thru many of them **grin**) we decided to get off the mountain. With only 1.5 hrs of day light and the wind and snow blowing like a big dog at about 10,500 ft we turned and headed back down. We did manage about 9 miles of trail though.

On the way back down there was a small side trail that those guys on the snow mobiles had gone down. It was only about 2 to 300 ft long and then went back on the main trail.........so I took it........and I buried it, with all 4's chained up. Well in the process of rocking it back and forth I heard a sound that sounded like something had seriously broke but every thing was ok so I thought maybe I just heard my true tack in the from slip and pop.

Nope wasn’t that, when I got out of there and to an easier spot and was unchaining, I saw that I had exploded my front right (passenger side) Hub. 1 bolt completely sheared off another 2 bent and ready to shear and 3/4's of the housing and dial selector gone.

LOL....man that baby exploded like a big dog. I took it easy but got it home. Looks like its hub upgrade time. Good trip though, we went through some serious snow.


 

mulescj8

INSANE SCRAMBLER HACK
LIFETIME
CJ-8.com Member
City
Middle of No Where and Too Far From Any Where
State
Tn
#2
cool pics

great pics,sounds like upgrade time,those dana 44s and dana 60s are starting to sound better huh?-LOL:D -JC:cool:
 

dadscj8

SOA Charter Member
City
Tucson
State
AZ
#3
I blew out a hub last week too and a U joint and outter axle shaft damage with it. My tie rod was also bent in the process and i separated by front drive line too. It was probably too short to begin with. Even my winch broke, (solinoid). Drive shft is on order, everthing else is put back together.

In the future i won't be popin wheelies.
 

1BADCJ8

Legacy Registered User
City
Silver City
State
NM
#4
Oh yeah dana 44s and dana 60s sound awesome$$$$$. But neither had anything to do with this hub poping.:cool:

Hey I thought you were calling me??? I'll call you........lol.


Phil, that sounds like a nasty week end for you. Glad you got it fixed quickly.
 

RobF

Basic User
City
Barnes
State
KS
#5
1BADCJ8 said:
Phil, that sounds like a nasty week end for you. Glad you got it fixed quickly.
I wish I had pics of it!! Phil's "wheelie" was actually about 4' of air under the front tires! I've never seen a Scrambler almost completely vertical with only the back tires on the ground:eek: It sounded like a grenade going off when the front end touched down!
 

dadscj8

SOA Charter Member
City
Tucson
State
AZ
#6
Rob, i think that new couple napped a shot or two of it, as it was coming down. Maybe they could email a shot our way.

I have an old one from last year on another hill where i was told i had three wheels in the air, side swapping the tree. Harold caught part of it from a distance.
 

dadscj8

SOA Charter Member
City
Tucson
State
AZ
#8
No, but i can give lessons in stupidity. I seem to have that down well. That stuff will not be happening again. It cost me time and money to fix all that stuff and it probably could have been worse. I just didn't realize how high up it went. No more jumps!
 
Top