What is this connector supposed to go to?

City
Grand Junction
State
CO
#1
Hi there,
I bought my ‘82 earlier this summer and I’m still getting to know it. Can anyone please tell me what this is suppose to go to?

thanks for the help!!!
Steven
1571105343820.jpeg
 

Mancunian

Lifetime Member
LIFETIME
City
Bridgeport
State
WV
#2
I don't recognize it. What are the wire colours - you may be able t figure it out from the wiring diagram.

http://oljeep.com/ is a most useful site.

I believe the looms had wiring for all models, it's probably an option you don't have. Although i don't know what would be in that area.
Do you have all the emission controls still attached?
 
City
Grand Junction
State
CO
#4
I don't recognize it. What are the wire colours - you may be able t figure it out from the wiring diagram.

http://oljeep.com/ is a most useful site.

I believe the looms had wiring for all models, it's probably an option you don't have. Although i don't know what would be in that area.
Do you have all the emission controls still attached?
Thanks for the info I will check it out. Most of the emissions have been removed I don’t have a/c either.
 

bigwalton

Picture cravin' AK Postal nut
Staff member
SOA Member
City
Dexter
State
MI
#5
Curious if it's a CA emissions Jeep by chance? I don't recognize it either.
 

Scott_P

Legacy Registered User
CJ-8.com Member
City
Benzonia
State
MI
#6
I have a 1982 factory service manual....PM me the wire colors and I can take a look.
 

xatu40

CJ-8 Member
CJ-8.com Member
City
DeBary
State
FL
#9
I've got a CA A/C 83. Didn't see that connector, but mine has 3 others going no where in the same vicinity.

1571255010773.png
 

Scott_P

Legacy Registered User
CJ-8.com Member
City
Benzonia
State
MI
#16
Steven,
Can you double check the wire colors and if the have a trace stripe?

I'm not seeing anything in the diagram for white and black in the same 2-pin connector...

I also checked my 82 and could not find the same connector, but hard to say what year my harness is, was installed by previous owner in a glass body.
 
City
Grand Junction
State
CO
#17
Steven,
Can you double check the wire colors and if the have a trace stripe?

I'm not seeing anything in the diagram for white and black in the same 2-pin connector...

I also checked my 82 and could not find the same connector, but hard to say what year my harness is, was installed by previous owner in a glass body.
Upon looking closer it’s a black wire and then white with black stripe
 

Scott_P

Legacy Registered User
CJ-8.com Member
City
Benzonia
State
MI
#19
Steven,
I cannot find that particular connector in my FSM, but the white wire with the black trace is listed throughout the diagram as reverse light circuit. The solid black is typically a ground wire. You mentioned back-up lights not working....so I'm guessing you guessed it...

Sorry I cannot verify.
 
City
Grand Junction
State
CO
#20
Steven,
I cannot find that particular connector in my FSM, but the white wire with the black trace is listed throughout the diagram as reverse light circuit. The solid black is typically a ground wire. You mentioned back-up lights not working....so I'm guessing you guessed it...

Sorry I cannot verify.
Thanks for digging into that, I’ll check it out and see👍
 
Top