• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New Site Issue Thread

bigwalton

Picture cravin' AK Postal nut
Staff member
SOA Member
#41
When I tap a picture, then zoom in and then pan to look at something up close i get a very jumpy movement that makes it hard to pan precisely. Anyone else having this issue? Maybe I am doing something wrong?

Also, is there an optimal file size for uploads?
We are resizing all images on upload, so there's really no optimal file size.

With the jumpy scrolling, I'm not seeing that. What device/OS are you on?
 

bigwalton

Picture cravin' AK Postal nut
Staff member
SOA Member
#42
To be clear, hitting "Reply" adds whatever to a reply, but there's also a formal "multi-quote" feature like we had before that we will add back.
 

bigwalton

Picture cravin' AK Postal nut
Staff member
SOA Member
#43
See where it says insert all, full image
Gotcha. Full image, only once. :banghead:
Yeah, I think they "overthought" the image uploading too much. There's really no functional reason with this system to bother with thumbnails, we're resizing images AND they scale nicely to whatever device you're using, so why bother with making people tap a thumbnail? The system seems plenty fast to handle full images so I intend to add the plugin that just puts the full size image into your post for you.

You can always delete the auto-inserted image code if you don't want the full image in there or move it wherever you like in the post, but I think 99% of people will want the image inline.
 

joshvt

Scrambler Enthusiast
LIFETIME
CJ-8.com Member
#48
Hmm, My iPhone 6 is great for scrolling. Wondering if it's the HD screen?
Not sure. When I zoom in without tapping to get the separate window on a pic that is not a thumbnail (such as in #32 of this thread) I can zoom and pan smoothly. However if I tap on that pic or a thumbnail to get a window things get all jumpy. I’d be happy to get rid of the thumbnails. I am not clear if that is a preference I can control or something that you do behind the scenes?
 

admin

Administrator
Staff member
#49
Not sure. When I zoom in without tapping to get the separate window on a pic that is not a thumbnail (such as in #32 of this thread) I can zoom and pan smoothly. However if I tap on that pic or a thumbnail to get a window things get all jumpy. I’d be happy to get rid of the thumbnails. I am not clear if that is a preference I can control or something that you do behind the scenes?
I can duplicate this. If you are zoomed in and then tap on the image, you are stuck in limbo and the images jumps around. If you don't zoom in before doing that you don't have an issue. :P

To get out of it, you can tap on the top bar where the URL is. This will allow you to tap on the back button at bottom of screen to get out and you can then proceed to the page you were on and go on. :)
 

bigwalton

Picture cravin' AK Postal nut
Staff member
SOA Member
#50
I’d be happy to get rid of the thumbnails. I am not clear if that is a preference I can control or something that you do behind the scenes?
That’s a plug-in we have to add/enable. It’s coming once we have the basics sorted.
 

MikeV

Basic User
SOA Member
#53
Awesome job on the new site! Thanks for all the time and effort that went into the conversion. I've really enjoyed reading all of the stories and benefitting from the knowledge of the forum members. I would like to upgrade my membership but the message displays "no available upgrades". Is it me or is this something that is scheduled to be changed?
 

jammer1

Scrambler Junkie
LIFETIME
CJ-8.com Member
#54
I second on getting rid of the thumbnails. Drives me crazy not being able to enlarge to check out good (or bad) work. Also second on the location, number of posts, etc. Example was yesterday a tread/reply guessing where a person lives by the background in the pic of his scrambler. Also glad that it got worked out that when you come on the forum the categories are in bold print. Easy to see that there's a new post since the last time I was on. Thanks.
 

bigwalton

Picture cravin' AK Postal nut
Staff member
SOA Member
#55
Awesome job on the new site! Thanks for all the time and effort that went into the conversion. I've really enjoyed reading all of the stories and benefitting from the knowledge of the forum members. I would like to upgrade my membership but the message displays "no available upgrades". Is it me or is this something that is scheduled to be changed?
No, we are working through this right now, I didn’t want to hold up the site launch and we needed to see how things came over from the old site. Memberships coming soon!
 

xatu40

CJ-8 Member
CJ-8.com Member
#56
Not an issue, but I second John N. I miss the hometown location. It adds to the flavor of the site. Otherwise I think this new platform is AWESOME!!
 

admin

Administrator
Staff member
#58
LOGIN ISSUE RESOLVED: It had to do with http/https. If you went to an http page after being logged in, while you were redirected, it logged you out. The http redirect is now done at the server level, which means you won't hit any cj-8 pages w/o SSL enabled, and your login session should remain in place.
 

designerRob

CJ-8 Member
CJ-8.com Member
#59
Are the write-ups at cj-8.com not available right now? I was looking for the article on adding a third bow to the Bestop soft top.

I couldn't find the info by searching the forum threads either. :( It seems like when searching many of the words are 'too common' or too short. But I had that issue before the upgrade.
 

CJ7Pilot

18436572
LIFETIME
CJ-8.com Member
#60
I was wondering about that too, when I went looking for the "how to shorten seat brackets" write-up.

I ended up finding the thread down in the Fab Shop section, but it was nice having a dedicated write up tab.

Are the write-ups at cj-8.com not available right now? I was looking for the article on adding a third bow to the Bestop soft top.

I couldn't find the info by searching the forum threads either. :( It seems like when searching many of the words are 'too common' or too short. But I had that issue before the upgrade.
 
Top